www.trafic-amenage.com/forum

Entraide pour l'aménagement de tout fourgon et pour l'entretien du Trafic

L'art du fourgon aménagé Accueil du Forum
Changer le radiateur d'origine pour plus gros
Aller à la page Précédente  1, 2, 3
 
Répondre au sujet    Accueil du Forum -> Trafic ancienne génération (1981 -> 2000) -> Vieux Trafic : améliorations Vieux Trafic : améliorations
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Stephkup
Traficaménageur


Inscrit le: 14 Mai 2016
Messages: 1080
Localisation: Grenoble
Véhicule: Ford transit de 1983

MessagePosté le: Mar 16 Nov 21 18:01 Répondre en citant

Sincerement je pense que changer les valeurs de déclenchement de la sonde ne peut-être qu'une bidouille provisoire. Il y a un problème et il faut que tu l'identifies sinon tu prends le risque de panne beaucoup plus grave.
Quand tu as nettoyé ton radiateur, qu'est ce qu'il en est sorti ? Rouille ? Boue ? Calcaire ?

Steph.
Haut de page
Voir l'aménagement de cet utilisateur Voir le profil de l'utilisateur Envoyer un message privé
Rastabox420
Traficampeur


Inscrit le: 03 Nov 2021
Messages: 19

Véhicule: Renault Trafic 1

MessagePosté le: Mar 16 Nov 21 18:29 Répondre en citant

Oui je suis pas hyper serein sur ce genre de bricolage mais ça me donne bien envie de tester..

Quand on a tout nettoyer, que ce soit radiateur et circuit complet, il en est sorti une eau bien marron, pas de boues à proprement parler, tout était dilué.
Au fur à mesure, l'eau est devenue bien clair et on voit dans le fond du radiateur une sorte de dépôt marron, semblable à de la boue pour le coup.
J'ai récupérer du liquide souillé et en laissant reposer, tout tombe dans le fond du bidon.

Je me tâte à emmener le camion dans un garage associatif pour vérifier le joint de culasse et la culasse.. Mais pourtant pas de mayonnaise dans le bocal, pas de mayonnaise dans l'huile, les durites ne sont pas dur, pas de fumée en sortie échappement..
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Stephkup
Traficaménageur


Inscrit le: 14 Mai 2016
Messages: 1080
Localisation: Grenoble
Véhicule: Ford transit de 1983

MessagePosté le: Mar 16 Nov 21 18:56 Répondre en citant

A priori c'est de la rouille et ca vient du fait que le camion a du tourner longtemps avec de l'eau à la place du liquide de refroidissement. Si c'est la pompe à eau qui a été bouffé, elle ne peut plus faire son boulot correctement. Perso je commencerai par là.

Steph.
Haut de page
Voir l'aménagement de cet utilisateur Voir le profil de l'utilisateur Envoyer un message privé
Rastabox420
Traficampeur


Inscrit le: 03 Nov 2021
Messages: 19

Véhicule: Renault Trafic 1

MessagePosté le: Mar 16 Nov 21 19:12 Répondre en citant

Justement les anciens proprio ont fait un joint de culasse et c'est pour cela que le moteur à été changé..

Ok donc pour vérifier ou changer la pompe à eau, il faut que j'aille dans un garage ? Car sa touche à la distribution et donc plutôt sensible comme manip non ?
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
djodjo44
Alias JCVD


Inscrit le: 07 Nov 2007
Messages: 9828
Localisation: 44
Véhicule: Opel Movano L1H2

MessagePosté le: Mar 16 Nov 21 19:19 Répondre en citant

Non à priori cela ne touche pas à la distribution. A priori c'est la courroie accessoires , (alternateur), qui entraine la pompe à eau.
A vérifier tout de même.
Haut de page
Voir l'aménagement de cet utilisateur Voir le profil de l'utilisateur Envoyer un message privé
Rastabox420
Traficampeur


Inscrit le: 03 Nov 2021
Messages: 19

Véhicule: Renault Trafic 1

MessagePosté le: Mar 16 Nov 21 19:29 Répondre en citant

Je vérifierai ça, y'a grandement moyen que ce soit la courroie accessoire en effet.

EDIT: Après réflexion, on compte :

- Changer la pompe à eau (ça coûte 20€ donc quitte à démonter, autant en avoir une neuve)
- Vidanger plusieurs fois le circuit à l'eau (ou avec un produit de rinçage type EVANS mais au prix du bidon, vous pensez que c'est vraiment utile ?), histoire d'avoir un circuit niquel
- Contrôler le thermocontact pour s'assurer qu'il fonctionne mais ne pas changer sa température de déclenchement (92-82°C). (Quoi que, je me tâte encore à en prendre un type 80-75°C.. :mrgreen: )
- Mettre du liquide de refroidissement EVANS (sans eau avec température d'ébullition plus haute)

En espérant que ce soit bien mieux :lol:

Je vous tiendrai au courant ! :)
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Rastabox420
Traficampeur


Inscrit le: 03 Nov 2021
Messages: 19

Véhicule: Renault Trafic 1

MessagePosté le: Mer 02 Mar 22 16:12 Répondre en citant

Bonjour à tous,

Je viens déterrer ce post avec de nouvelles infos ! :)

Du coup on a :

- Vidanger le circuit une nouvelle fois en démontant radiateur, pompe à eau, calorstat (c'était encore bien dégueu dans la culasse malgré nos nettoyages précédents)

- Changer pompe à eau et radiateur par du neuf
- Changer le vase expansion qu'était bien dégueu et le bouchon

- Remis du liquide de refroidissement (jaune) et vidanger au max l'air par la purge du radiateur et la purge de l'aérotherme de chauffage

Résultats :
- Le moteur est monté en température, le calorstat s'est ouvert et le ventilo s'est déclenché !!! YES !!

Seul problème, le ventilo s'est déclenché à la 5ème barre de l'indicateur de température au tableau de bord soit un peu avant la zone rouge (alors que quand le calorstat ne fonctionnait pas, le ventilo se déclenchait à la 4ème barre..) et quand il s'est déclenché, un chouille de liquide de refroidissement a été expulsé par le vase (genre 2-3 centilitres mais très peu)... Sachant que la sonde déclenche le ventilo à 92°

Pourquoi du liquide est expulsé par le vase et pourquoi le ventilo déclenche plus tard qu'avant ??

De l'air dans le circuit ? Le calorstat s'ouvre mal ?

Je suis un peu perdu... (et concernant le joint de culasse, faut voir mais quand on shunte le ventilo, y'a rien qui sort par le vase sur 50km...)

Merci d'avance !! :)
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
jfrancois
Traficoteur


Inscrit le: 09 Oct 2021
Messages: 80
Localisation: provence
Véhicule: Jumper

MessagePosté le: Jeu 03 Mar 22 21:46 Répondre en citant

bonjour
pour tester le calorstat ( qui d'après moi dans ton cas s'ouvre mal ou pas du tout ) il faut le démonter et le mettre dans une casserole d'eau
tu fait chauffer l'eau et regarde si le calorstat s'ouvre quand l'eau chauffe il faut qu'elle soit bien chaude pour qu'il s'ouvre
en cas de doute ne pas hésiter à le remplacer
au hasard sur le wouaibe prix 45 euros pour trafic III
pas prendre le risque de claquer le moteur pour 45 euros
enfin c'est ma version
bonne chance
_____________________
JF
Haut de page
Voir l'aménagement de cet utilisateur Voir le profil de l'utilisateur Envoyer un message privé
Rastabox420
Traficampeur


Inscrit le: 03 Nov 2021
Messages: 19

Véhicule: Renault Trafic 1

MessagePosté le: Lun 07 Mar 22 0:39 Répondre en citant

Salut salut !

Merci pour ton retour et justement j'avais testé avant de le monter il y a quelques temps car celui d'origine ne s'ouvrait pas.
Et suite à ce changement de calorstat on a eu pas mal de galères d'où mon post initial mais on a trouvé la solution !!!

Enfaite c'était vraiment un problème d'air dans le circuit malgré pas mal de purge du radiateur et de l'aérotherme de chauffage.

Du coup tout fonctionne niquel, on va juste rajouter un interrupteur au tableau de bord pour déclencher le ventilo quand on veut pour aider un peu de temps en temps 😉

Merci à tous pour tous vos conseils !
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Répondre au sujet    Accueil du Forum -> Trafic ancienne génération (1981 -> 2000) -> Vieux Trafic : améliorations Toutes les heures sont au format GMT + 2 Heures
Aller à la page Précédente  1, 2, 3
Page 3 sur 3

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction originale par : phpBB-fr.com