comment shunter un pretensionneur pour un renault trafic

Infos, questions générales liées au Trafic 2
Répondre
@Martin
Traficaménageur
Messages : 1273
Enregistré le : jeu. 08 nov. 18 12:30
LOCALISATION :

Message par @Martin »

Oui, mais tu devra certainement le reconfigurer pour qu'il fonctionne sans défaut.
Mokuh01
Traficampeur
Messages : 1
Enregistré le : mer. 03 juin 20 11:54
LOCALISATION : Lyon

Message par Mokuh01 »

Bonjour,

Je relance le sujet un peu par désespoir. Voilà un petit récapitulatif :
- Renault Trafic 2 Phase 1 9 places aménagé en 2018.
- J'ai enlevé la banquette arrière (rang 3) et les ceintures pour faire un aménagement
- Le voyant Serv et Airbag s'allument sur le tableau de bord
- J'ai tenté de remettre les ceintures, le voyant reste allumé
- J'ai mis une résistance pour relier les 2 fils (ça a fonctionné un temps puis plus)
- Au passage à la valise, le prétentionneur de gauche avec la résistance ne pose aucun problème mais celui de droite (avec le même montage), pose problème.

Les garagistes sont un peu démunis et on me propose soit :
- de trouver un branchement dans une casse pour rebrancher le prétentionneur
- faire un pontage plus haut dans les fils
- de re programmer ou changer le calculateur Airbag qui peut avoir enregistré l'erreur.

Qu'en pensez-vous et avez-vous d'autres solutions à me proposer (sachant que mon CT est périmé depuis Aout dernier...) ?

Merci beaucoup pour votre aide !
@Martin
Traficaménageur
Messages : 1273
Enregistré le : jeu. 08 nov. 18 12:30
LOCALISATION :

Message par @Martin »

Le plus propre c'est de reconfigurer le calculateur.
Ça prendre quelques minutes avec une valise clip ou ddt2000.
Voici à quoi ressemble l'écran de configuration :
Image

Tu peux le faire faire par un garagiste ou toi-même avec DDT4ALL et un adaptateur ELM327
freefly
Traficoteur
Messages : 44
Enregistré le : lun. 05 janv. 15 23:01
LOCALISATION : Aude

Message par freefly »

Bon, je viens de tester aux borne du calculateur d'airbag, tous les fils sont bons.
je ne vois plus qu'à changer le calculateur ou le reprogrammer, ou puis trouver la marche à suivre pour ça ? j'ai un clip odblink, ça peut suffire ?


Photo de la mesure au niveau du ceonnecteur calculateur des deux prétensionneurs passager avant :
Image
News : Trafic II L2H1 1.9DCI 100cv Passager 01/2007

Vendu : Trafic T1400 2.5 D Fourgon 80cv
Avec Maggiolina
@Martin
Traficaménageur
Messages : 1273
Enregistré le : jeu. 08 nov. 18 12:30
LOCALISATION :

Message par @Martin »

Si tu as déjà un ODBLink, télécharge DDTALL ici https://github.com/cedricp/ddt4all
Ensuite il te faut la base de données ECU de DDT2000. Je ne peux pas de mettre lien ici car cette base appartient à Renault. Mais si tu fouilles sur les forums de diagnostique, tu la trouveras. Pas besoin d'avoir une version de la base de données d'après 2013.
Cette base de données est une liste de fichiers .xml, qu'il faut mettre dans un sous dossier "ECUs" du dossier d'installation de DDTALL.

Dès que t’arrive à lancer DDTALL je te donne la suite.
freefly
Traficoteur
Messages : 44
Enregistré le : lun. 05 janv. 15 23:01
LOCALISATION : Aude

Message par freefly »

@Martin a écrit :Si tu as déjà un ODBLink, télécharge DDTALL ici https://github.com/cedricp/ddt4all
Ensuite il te faut la base de données ECU de DDT2000. Je ne peux pas de mettre lien ici car cette base appartient à Renault. Mais si tu fouilles sur les forums de diagnostique, tu la trouveras. Pas besoin d'avoir une version de la base de données d'après 2013.
Cette base de données est une liste de fichiers .xml, qu'il faut mettre dans un sous dossier "ECUs" du dossier d'installation de DDTALL.

Dès que t’arrive à lancer DDTALL je te donne la suite.
J"ai ça... Je ne me suis pas appareillé à l'odblink pour le moment


Image
News : Trafic II L2H1 1.9DCI 100cv Passager 01/2007

Vendu : Trafic T1400 2.5 D Fourgon 80cv
Avec Maggiolina
@Martin
Traficaménageur
Messages : 1273
Enregistré le : jeu. 08 nov. 18 12:30
LOCALISATION :

Message par @Martin »

Oui ça peut marcher avec ECU Tweaker. C'est la version pour Android de DDT4ALL.
Mais il te faut surtout la base de donnée DDT2000 pour que cela fonctionne.
freefly
Traficoteur
Messages : 44
Enregistré le : lun. 05 janv. 15 23:01
LOCALISATION : Aude

Message par freefly »

Je crois que ça y est, j'ai tout ce qu'il faut

Image
News : Trafic II L2H1 1.9DCI 100cv Passager 01/2007

Vendu : Trafic T1400 2.5 D Fourgon 80cv
Avec Maggiolina
@Martin
Traficaménageur
Messages : 1273
Enregistré le : jeu. 08 nov. 18 12:30
LOCALISATION :

Message par @Martin »

:yes:

Le "mode édition" c'est le mode démo
Il faut démarrer en "mode connecté" avec la câble connecté au véhicule.

En mode démo tu peux déjà regarder à quoi ressemble les écrans de configuration :
Il faut que tu double cliques sur l'ECU "AIRBAG pour X83 - ACU3 MK3"
Puis dans la boite juste en dessous, clique à nouveau dessus
Dans la boite "Ecran" encore en dessous, tu peux alors déplier le menu "Etude"
Là tu vas vite voir tout ce que tu peux faire.
Quand tu sera en mode connecté, avant une modification il faut que tu cliques sur le bouton Image
bob l'eponge
Traficoteur
Messages : 24
Enregistré le : jeu. 28 avr. 11 22:22
LOCALISATION : sud nantes

Message par bob l'eponge »

freefly a écrit :Bonjour,
J'ai mesurer la résistance du pretentionneur conducteur = 5,3 ohms
Et là résistance pour les deux passagers est 5,2 ohms .(mesure prise entre les deux fils bleu, photo jointe)
Tout semble donc normal, les voyants serv et airbags restent quand même allumés et je passe le CT dans une semaine...

Ces fils parte t ils.sous le camions sur des connecteurs comme celui de la photo ?

Image

Image

Je dois continuer mes recherches vers où ?
Salut,
J'ai exactement le même problème que toi.
Et moi aussi le cam passe au controle dans une semaine. J'ai débranché la batterie mais le défaut est toujours là.
Si tu arrives à supprimer le defaut je suis preneur de la solution.
J'ai également deux autres fils qui arrivent au connecteur, un jaune +12v et un noir masse mais ils ne sont pas branchés. J'ai mis un connecteur pour pouvoir faire pivoté la banquette.
bob l'eponge
Traficoteur
Messages : 24
Enregistré le : jeu. 28 avr. 11 22:22
LOCALISATION : sud nantes

Message par bob l'eponge »

Salut
Ou alors je coupe la led sur le tableau de bord
freefly
Traficoteur
Messages : 44
Enregistré le : lun. 05 janv. 15 23:01
LOCALISATION : Aude

Message par freefly »

@Martin a écrit ::yes:

[/img]
je suis dedans :D :D :D :D :D :D :D :D :P :P :P

mais quoi faire ensuite ?


Image
News : Trafic II L2H1 1.9DCI 100cv Passager 01/2007

Vendu : Trafic T1400 2.5 D Fourgon 80cv
Avec Maggiolina
@Martin
Traficaménageur
Messages : 1273
Enregistré le : jeu. 08 nov. 18 12:30
LOCALISATION :

Message par @Martin »

Pour l'instant j'ai l'impression de DDT4ALL ne lit pas les données du calculateur car aucune donnée n'est cohérente sur ton impression écran.
Essaie d’actualiser avec le bouton Image
Si rien ne bouge, essaie de lire les défauts avec le bouton Image

Si aucun défaut n'apparait, tu as probablement un problème avec ton câble ODB. Dans ce cas essaie "Tests ELM" au démarrage de DDT4ALL
freefly
Traficoteur
Messages : 44
Enregistré le : lun. 05 janv. 15 23:01
LOCALISATION : Aude

Message par freefly »

Merciiiiiiii

Je n'ose pas effacer tous les défauts ;), je n'ose rien toucher d'ailleurs ;)


Image


Image


Image




Image
News : Trafic II L2H1 1.9DCI 100cv Passager 01/2007

Vendu : Trafic T1400 2.5 D Fourgon 80cv
Avec Maggiolina
@Martin
Traficaménageur
Messages : 1273
Enregistré le : jeu. 08 nov. 18 12:30
LOCALISATION :

Message par @Martin »

Tu peux effacer les défauts sans crainte.
Les défauts persistants réapparaitrons immédiatement, mais au moins tu saura lesquels traiter.
Répondre

Retourner vers « Trafic 2 : discussions diverses »